5c7df33553f41a8d07bb96531b15939b

default_mobilelogo

Outdated software versions

Phasing out the support for PHP versions prior 7.*

The active support by the PHP project for PHP 5.6, the final release series of PHP 5, ended at 31th December.
PHP 5.6.30, due in early January 2017, will be the final release of PHP 5.6 that contains regular bug fixes. After PHP 5.6.30 and until December 31, 2018, only critical security issues will still be fixed for PHP 5.6 and releases will be made on an as-needed basis. Users of PHP 5 should upgrade to PHP 7 as soon as possible, as they may be exposed to unpatched security vulnerabilities after December 31, 2018 when PHP 5 reaches its End of Life.
Most of latest version of content managing systems (Joomla 3.6, Wordpress 4.7.1) are fully supporting the latest PHP 7.* versions, but both might have add-ons having problems running under the last PHP version.
Older versions generally are written to use PHP 5.* versions, and might not work correctly under the latest PHP. Some ancient versions (Like Joomla 1.0.* and 1.5.*, Wordpress 3.4 and earlier) are not working at all.
To address the above issues, and to protect the interests of our clients, we have implemented couple of fixes, tweaks to the server settings and updated out support policies as follows.
We have implemented on the server a multiPHP environment to allow using the unsupported versions (namely 5.5 and 5.6) of PHP to let you have your sites up and running, even if they are not using the latest versions of your CMS.
We will retire this support at the end of the year, you should upgrade your sites since then to be able to work on the latest PHP version. After that date server wide only use of the latest PHP 7.* will be allowed.
If during this year a site will be hacked and taked down, will be released only after is cleaned  from malware (as was the basic rule) AND will be patched/upgraded to run under PHP 7.*.

Outdated CMS core versions

For the new accounts we don't allow installing or using anything else, but the latest versions of CMS-es.

For existing accounts the outdated CMS-es need to be upgraded to the latest version. If and account hosts a CMS wich is one major version older, than the last version available (for example hosts Joomla 3.5 when the active version is 3.6) and the site is hacked, and suspended for that, according to the present ToS, the account will be reinstantiated ONLY after the CMS used is upgraded to the latest available version.

The hosting contracts which are hosting outdated software with known security rules, or not supporting the latest version of PHP, MySQL or Apache installed on the server, the service contracts will be ended when the contracted terms are expired.

Owner of accounts in the situations described above will be notified with at least one month prior the deadlines.